Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Playback Speed

I am using Barbri to study for the bar and their videos are played in a JW Player. On my laptop, which is a PC using Windows 10.1, I cannot increse/decrease the playback speed. The Barbri videos are quite long and it would really help to be able to watch them at 1.25x or 1.5x. When I use my computer at work, going through Barbri and using Chrome (I'm not sure what version of Windows my work computer has, but it's a PC and probably uses Windows 7 or Windows 10), I am able to adjust playback speed. I just hover over the little icon that looks like a bolt in the bottom right hand corner of the video window and the playback speed bar pops up and I just click the speed I want. Similarly, if you hover over the sound icon in the bottom right of the video window, your sound will pop up and you can scroll the sound up and down. But at home, on my laptop, when I hover over the playback speed icon nothing pops up. I click it and nothing happens. But when I hover over the sound bar it pops up and I'm able to adjust the sound... Weird.

I've tried clearing my cookies, adjusting some of my advanced privacy settings, etc., but no luck. Any help would be much appreciated.

2 Community Answers


1 rated :

I'm running through chrome at work and on my laptop.


JW Player Support Agent  
-1 rated :

Barbri is using our player for video playback on their web site, but we do not have a way to change the way they are using our software. We do not have built-in functionality to change the playback speed of videos, so Barbri must have added some custom code on their side.

Based on what you are saying about how the user interface is different on your laptop and work computers, my first guess is that you have Flash disabled on one player but not the other. If you right-click on the video while it’s playing, do you see a Flash version number in the pop-up box? If yes, which one (where the speed icon appears or not)? If you find that the non-Flash version is the one you like, you can disable Flash in Chrome by going to chrome://plugins in the address bar.

This question has received the maximum number of answers.